One thought on “libmount source install from source”

  1. Native dependency mount found: NO found ‘2.23.0’ but need: ‘>= 2.30’

    but it’s not that easy

    install from source (./autogen.sh then make) then remove the “package version” of libmount, then

    cp /usr/lib/pkgconfig/* /usr/share/pkgconfig/

    yikes…

Leave a Reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload the CAPTCHA.